Wednesday, April 3, 2013

Minimizing Nikon D5200 and D7100 banding; Mysteries Remain

Many people have noted that the Nikon D5200 and Nikon D7100 have banding in the shadows when the exposure is pushed.  In this post I'll show the settings to minimize the banding.  At the same time, there are unanswered questions.


Here is the scene I used for these test shots.

I took the shots in raw, imported them into Lightroom (using the native D7100 raw support) then I pushed the exposure by 5 stops to reveal banding in the shadow areas.

I then compared the banding in the top right corner of the shelf.  I found that the settings could influence the visibility of banding.

Here is a 100% crop of the corner with 14-bit raw with lossless compression:

Here is the same corner with 14-bit raw with lossy compression:
I would say there is not much of a difference.

Now here is that corner with 12-bit raw, lossless compression:
Huge difference.

Here is that corner with 12-bit raw, lossy compression:

So, is the banding simply about settings?  I don't know yet.  I downloaded the samples from DPReview and Imaging Resource and the strange thing is, none of them have any banding, even when pushed 5 stops, at any ISO.

Here is the studio scene shot for the D7100.  I cropped it to the area with the deepest shadow.  I did not see any banding at any ISO.  Here are the shots for ISO 100, 200 and 400.

ISO 100

ISO 200

ISO 400
I also downloaded the samples for the D5200.  Again I could not find the slightest hint of banding, even when pushed 5 stops.  Here are crops from the shots at ISO 100 and ISO 800.

ISO 100

ISO 800
I thought that maybe it's due to the lighting conditions of the studio scene.  So I also looked at the sample photos in the gallery for the D5200 and D7100.  I downloaded the ones with deepest shadows. (note: only JPEG samples were available).  In post, I pushed the exposure 5 stops.  Again, I could not find any banding whatsoever for either the D5200 or the D7100.

DPReview Nikon D5200 Samples:

From the file "01_20120222_0015" (ISO 100):
crop from original

+5 EV

From the file "01_20120223_0075" (ISO 100):
crop from original

+5 EV

DPReview Nikon D7100 Samples:

From the file "19DSC_0489" (ISO 1000):

+5 EV

From the file "30DSC_0512" (ISO 800):

Imaging Resource D5200 samples:

I looked at samples from Imaging Resource as well.

I even tried this deliberately underexposed shot "D5200OUTBAP0.NEF" (ISO 100):

+5 EV
I strained to find banding but could not find any.

I cannot explain why the DPReview and Imaging Resource sample shots have no banding at all, either with the D5200 or D7100.  Are DPReview and Imaging Resource using certain settings that somehow avoid banding altogether?  Or are some units defective?  The banding issue has been mentioned by Pocket Lint (D5200 and D7100) and there is chatter about it in the forums, but I haven't seen it mentioned by other professional reviewers.  I find it very strange that both units of Pocket Lint would have banding, while both units of DPR and IR have no banding.  I'm totally perplexed about this banding issue.

No comments:

Post a Comment